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ALPHA CENTAURI, 
CAPELLA 
AND  
SPECTROSCOPY 

 



 

1 BACKGROUND 

1.1 ALPHA CENTAURI 
Alpha Centauri is the second closest 
star to the Sun, at 4.37 light years 
(1.34 parsecs) and the third 
brightest star in the sky. It is 
located in the Southern hemisphere, 
so we can not observe it in Europe. 
This star is very similar to our sun in 
size, age and in temperature (it has 
the same spectral type = G2V). The 
difference between Alpha Centauri 
and our Sun is that Alpha Centauri 
is actually a binary system, which 
means it has a companion star, 
called Alpha Centauri B. Alpha 
Centauri B is slightly smaller than 
Alpha Centauri, and therefore 
fainter and cooler (spectral type = K1V), making it more an orange-yellow colour than the 
whiter Alpha Centauri A. The orbit of the two stars is eccentric (not circular) and varies 
between a minimum of 11.2 astronomical units (about the distance from the Sun to 
Saturn) to a maximum of 35.6 astronomical units (about the distance from the Sun to 
Pluto).  

 

1.2 CAPELLA 
Capella is the sixth brightest star in 
the sky, the third brightest star in 
the Northern hemisphere (after 
Arcturus and Vega), and the 
brightest star in the constellation 
Auriga. Although it appears to be a 
single star to the naked eye, it is 
actually a star system of four stars 
in two binary pairs. The first pair 
consists of two bright, large type-G 
giant stars, both with a radius 
around 10 times the Sun's, in close 
orbit around each other (0.67 
astronomical units, just under the 
distance from the Sun to Venus), and with an orbital period of approximately 104 days. 
These two stars are thought to be cooling and expanding on their way to becoming red 
giants. The second pair, around 10,000 astronomical units from the first, consists of two 
faint, small and relatively cool stars. The Capella system is relatively close, at only 42.2 
light years (12.9 parsecs) from Earth. 

 

 

 
 

 



 

1.3 SPECTROSCOPY 
(Below is adapted from the Caltech, IPAC outreach web pages: 
http://www.ipac.caltech.edu/Outreach/Edu/Spectra/spec.html). 

 

Spectroscopy is a very important tool in astronomy. It is the detailed study of light from an 
object. Light is energy that moves through space and can be thought of as either waves or 
particles. The distances between the peaks of the waves of light are called the light's 
wavelength. Light is made up of many different wavelengths. For example, visible light has 
wavelengths of about 1/10th of a micrometre.  

Spectrometers are instruments which spread light out into its wavelengths, creating a 
spectrum. Within this spectrum, astronomers can study emission and absorption lines 
which are the fingerprints of atoms and molecules. An emission line occurs when an 
electron drops down to a lower orbit around the nucleus of an atom and looses energy. An 
absorption line occurs when electrons move to a higher orbit by absorbing energy. Each 
atom has a unique spacing of orbits and can emit or absorb only certain energies or 
wavelengths. This is why the location and spacing of spectral lines is unique for each atom.  

Astronomers can learn a great deal about an object in space by studying its spectrum, 
such as its composition (what it’s made of), temperature, density, and its motion (both its 
rotation as well as how fast it is moving towards or away from us).  

There are three types of spectra which an object can emit: continuous, emission and 
absorption spectra. The examples of these types of spectra shown below are for visible 
light as it is spread out from purple to red, but the concept is the same for any region of 
the electromagnetic spectrum (from gamma-rays through X-rays, ultraviolet, visible, 
infrared, millimetre, all the way to radio).  
 

1.3.1 CONTINUOUS SPECTRA 
Continuous spectra (also called a thermal or blackbody spectrum) are emitted by any 
object that radiates heat (has a temperature). The light is spread out into a continuous 
band with every wavelength having some amount of radiation. For example, when sunlight 
is passed through a prism, its light is spread out into its colours. 

 
A continuous visible light spectrum  

1.3.2 ABSORPTION SPECTRA 
If you look more closely at the Sun's spectrum, you will notice the presence of dark lines. 
These lines are caused by the Sun's atmosphere absorbing light at certain wavelengths, 
causing the intensity of the light at this wavelength to drop and appear dark. The atoms 
and molecules in a gas will absorb only certain wavelengths of light. The pattern of these 
lines is unique to each element and tells us what elements make up the atmosphere of the 
Sun. We usually see absorption spectra from regions in space where a cooler gas lies 
between us and a hotter source. We usually see absorption spectra from stars, planets 
with atmospheres, and galaxies.  

 

http://www.ipac.caltech.edu/Outreach/Edu/Spectra/spec.html


 

 

 
Detailed image of our Sun's visible light spectrum  

 
The absorption spectrum of hydrogen  

1.3.3 EMISSION SPECTRA 
Emission spectra occur when the atoms and molecules in a hot gas emit extra light at 
certain wavelengths, causing bright lines to appear in a spectrum. As with absorption 
spectra, the pattern of these lines is unique for each element. We can see emission spectra 
from comets, nebula and certain types of stars.  
 

 
The emission spectrum of hydrogen  

 

In practice, astronomers rarely look 
at spectra the way they are 
displayed in the above images. 
Instead they study plots of intensity, 
signal or flux versus wavelength. 
These plots show how much light is 
present or absent at each 
wavelength. A peak in the plot 
shows the position of an emission 
line and dip shows where an 
absorption line is. The spacing and 
location of these lines are unique to 
each atom and molecule.  

The shape of the continuous spectrum (often referred to as the continuum) on a plot is 
dependent on temperature and motion of the emitting gas. In this simple plot it is shown 
as a flat line (red line), in reality it is usually a curved line. Also, many of the real data 
plots you will see have the wavelength or frequency on a logarithmic scale.  

 

For more background information, see: 

http://outreach.atnf.csiro.au/education/senior/astrophysics/spectroscopyhow.html 

http://www.astronomynotes.com/light/s4.htm 

http://loke.as.arizona.edu/~ckulesa/camp/spectroscopy_intro.html 

http://csep10.phys.utk.edu/astr162/lect/light/absorption.html 

 

 

http://outreach.atnf.csiro.au/education/senior/astrophysics/spectroscopyhow.html
http://www.astronomynotes.com/light/s4.htm
http://loke.as.arizona.edu/%7Eckulesa/camp/spectroscopy_intro.html
http://csep10.phys.utk.edu/astr162/lect/light/absorption.html


 

 
 
 

THE TUTORIAL 

 



 

2 COMPARING SPECTRA OF THE SUN AND 
SIMILAR STARS 

GOAL: The overall goal of this tutorial is to compare a spectrum of the Sun, taken by 
the SOHO satellite, with spectra from two similar type stars: Alpha Centauri and Capella. 
 
Note:  

• This tutorial can be found online here: 
http://www.sciops.esa.int/SD/ESAVO/docs/VOSpec_SolarSpec_Tutorial.pdf 
 

 
USES: The Virtual Observatory Tool VOSpec (a multi-wavelength spectral analysis 
tool).  
 

1. Open VOSpec: 
http://esavo.esac.esa.int/webstart/VOSpec.jnlp 

2. In the target field type 'Capella' and click the 'Query' button. 

 
 

3. The Server Selector window opens. Select the Observational Spectra Services, in 
the left-hand side of the window in the 'Query by Service' region, by opening up the 
Observational Spectra Services tree. Select the service called 'Far Ultraviolet 
Spectroscopic Explorer': 

 
 

4. Click the red 'Query' button. 

 
 

5. The spectra are then loaded into the 'Spectra List' region in the lower part of the 

 

http://www.sciops.esa.int/SD/ESAVO/docs/VOSpec_SolarSpec_Tutorial.pdf
http://esavo.esac.esa.int/webstart/VOSpec.jnlp
http://esavo.esac.esa.int/webstart/VOSpec.jnlp


 

main VOSpec window. Open up the tree structure to display the three available 
spectra: 

 
 

6. This list can also be viewed as a table by clicking the 'Tree/Table view' icon on the 
top right of the main VOSpec window:  

 
 

7. Change the view to table. Expand the 'Name' column to show the full name. Click 
on the Name column and other columns and see how they can be sorted: 

 
 
8. This view can be detached into its own separate window by clicking the left region 

and dragging it out:  

 
 
To reattach the view, simply close the window. 

9. Select one of the spectra in the table and click the 'RETRIEVE' button:  

 
 

10. The spectrum is now displayed in the main VOSpec window.  
11. On the left hand side, towards the top, untick the 'Log' box next to the Wave Unit: 

 
 

12. Once unticked the spectrum will redisplay with the x-axis (the wavelength axis) in 
linear, instead of logarithmic scale:  

 



 

 
 

Note, the wavelength is shown in microns (micrometres), which are one millionth 
the size of a metre, or one thousandth the size of a millimetre.  

13. Try zooming in and out of the spectrum. Zoom in by clicking the left mouse button 
and dragging from top left to bottom right. Zoom out in a similar way by clicking 
the left mouse button and dragging from bottom right to top left, or by clicking the 
'Unzoom' icon, located in the top menu and from View -> Unzoom:   

 
 

14. Try changing how the spectrum is draw, e.g. from points to lines, to dots, and back 
to points: 

 
 

15. Save the spectrum by selecting File -> Save as in the main menu (or by clicking the 
save icon), select ‘SDM 1.03 VOTable’ and click the ‘Go’ button. Save the spectrum 
as 'Capella.xml':  

 



 

   
 

16. Click the 'Reset' button in the main VOSpec window. 
17. Repeat the same as above for the star Alpha Centauri: In the target field type 

'Alpha Cen' and click the 'Query' button: 

 
 

18. The Server Selector window opens. Select the Observational Spectra Services, in 
the left-hand side of the window in the 'Query by Service' region, by opening up the 
Observational Spectra Services tree. Select the service called 'Far Ultraviolet 
Spectroscopic Explorer'. 

 
 

19. Click the red 'Query' button. 

 
 

20. The spectra are again loaded into the 'Spectra List' region of the main VOSpec 
window. 

21. Change the view to table and expand the 'Name' column to show the full name. 
Also expand the 'Distance (degrees)' column. This distance refers to the difference 
between the coordinates of the star (i.e. where the star is located in the sky) and 
the coordinates of each spectrum (i.e. where the telescope was pointing when it 
took the spectrum). 

22. Sort the distance column so that the lowest value is the first in the list:  
 

 
 

23. Do you see the difference in the names of the first two spectra? One has HD128620 
in the name and the other has HD128621. This is another name for a star (HD and 
then a number) and originates from the first large astronomical catalogue of stars, 
the Henry Draper (HD) Catalogue. HD128620 is another name for Alpha Centauri. 
HD128621 is another name for Alpha Centauri B, the companion star of Alpha 
Centauri.  

24. Since we are concentrating on the spectra from Alpha Centauri (HD128620), click 
on the first spectrum in the list, as shown above. 

25. Click the 'RETREIVE' button.  

 
 

26. The spectrum will again be displayed in the main VOSpec window. 
 

 



 

27. Load a spectrum of the Sun and the spectrum from Capella you saved earlier: 
Firstly download this spectrum of the sun called solar_spectrum_900_1200.xml and 
save it in the same folder as your Capella spectrum. The spectrum can be found 
here: http://www.rssd.esa.int/SD/ESAVO/docs/solar_spectrum_900_1200.xml 

28. Next, select File -> Open Spectrum in the main menu (or click on the 'Open 
Spectrum' icon).  

 
 

29. Browse to the folder you saved your Sun and Capella spectra in, select the 
spectrum of Capella and click the 'Open' button.  

30. A window called 'Edit Spectra' opens. All that needs to be done here is to click the 
'Accept' button.  

 
 

31. Your loaded spectrum of Capella is now displayed along with the spectrum of Alpha 
Centauri.  

32. To see which spectrum is which, click on one of them in your table, the spectral list: 
 

 
 

33. When you do this, one of the coloured squares in the graphic mode region increases 
in size. Therefore, as shown above, the red spectrum is the Alpha Centauri 
spectrum, and the blue the Capella spectrum.  

34. You can also press the coloured squares in the Graphic Mode region and display just 
that spectrum, plus the spectrum is highlighted in the table list. Or hover over the 
coloured squares and the name of the spectrum will appear.  

35. Click the 'View' button, in the bottom left corner, to view all the spectra again.  
36. Now open the spectrum you downloaded of the Sun by selecting File -> Open 

Spectrum in the main menu (or click on the 'Open Spectrum' icon).  

 
 

37. Browse to the folder you saved your Sun and Capella spectra in, select the 
spectrum of the Sun and click the 'Open' button.  

38. When the Edit Spectra window opens, click the 'Accept' button. 

 
 

39. All three spectra are now displayed in the main VOSpec window. 
 
Note for astronomers and astronomy students: This solar spectrum is not actually in 
Flux (Janskys), but is uncalibrated and is in counts per detector pixel. It is displayed 
here with the flux calibrated spectra for easier identification of spectroscopic lines. 
 

 

http://www.rssd.esa.int/SD/ESAVO/docs/solar_spectrum_900_1200.xml


 

 
 

40. Change in the Graphic Mode the points to lines and then zoom into the central 
region with the three strong emission lines (between 0.100 and 0.105 microns):  

 

 
 

41. The top spectrum is from the Sun, the middle from Capella and the bottom from 
Alpha Centauri. There are only emission lines present in this wavelength region. 
What differences and similarities do you see in the spectra from the three stars?  

 



 

42. Now we are going to identify some lines. Select from the main menu Operations -> 
SLAP (or click on the SLAP icon):  

 
 

43. Drag your mouse across the spectra so that the region turns yellow: 
 

 
 

44. The Slap Viewer window will open. Open up the SLAP Services tree and select the 
NIST ATOMIC SPECTRA SLAP service. 

 

 
 

45. Click the 'Select' button:  

 
 

46. A table then loads in the lower region of the window, in the Slap Services Output 
panel. Go back to the main VOSpec window and move your mouse across the 
spectra. The line identifications, from the loaded database, are shown on the 
spectra. 

 



 

 
 

47. See if you can identify any of the lines using this database and comparing with the 
image below, which contains the line identifications for the Sun. (1 micron = 10000 
Angstroms, or Å): 

 

 
Spectrum of the sun in the far-ultraviolet, from 1020 to 1045 Angstroms, from the 

SOHO/SUMER instrument (Brekke et. al., 1997, Solar Physics, 175, 349). SUMER (Solar 
Ultraviolet Measurement of Emitted Radiation) is a spectrograph operating in the range from 
400 to 1610 Angstroms, and measures plasma flows, temperature and density in the corona. 

 

 



 

48. Note: The NIST ATOMIC SPECTRA service comes from the National Institute of 
Standards and Technology (NIST), in the US, and contains data for radiative 
transitions and energy levels in atoms and atomic ions. Data are included for 
observed transitions of 99 elements and energy levels of 56 elements, as observed 
on Earth. This database contains many lines we would not expect to see from stars. 
Also, it does not contain lines from the highly ionized oxygen ion O VI.  

 
 

2.1 WHERE DO THE FAR-ULTRAVIOLET EMISSION LINES 
COME FROM? 

These emission lines arise from the very hot solar corona:  
 

 
 
The corona is a region around the Sun, extending more than one million kilometres from 
its surface, where the temperature can reach two million degrees! In fact, the OVI lines 
that we looked at in this tutorial are formed at ~290,000 degrees! 
 

• For background on the Solar Atmosphere, see the ESA outreach page: 
http://sci.esa.int/science-e/www/object/index.cfm?fobjectid=2546 

 
• For an introduction to the Solar Corona see the NASA outreach page: 

http://imagine.gsfc.nasa.gov/docs/science/mysteries_l1/corona.html 
 

 

Chromosphere 

Photosphere 

Corona 

 

http://sci.esa.int/science-e/www/object/index.cfm?fobjectid=2546
http://imagine.gsfc.nasa.gov/docs/science/mysteries_l1/corona.html
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