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THE EXPERIMENT

2 THE AIM

The overall goal of this tutorial is to compare a spec-
trum of the Sun, taken by the SOHO satellite, with
spectra from two similar type stars: Alpha Centauri and
Capella.



2PERFORMING THE EXPERIMENT

Tools Used

VOSpec: This is an ESA Virtual Observatory tool
used for multi wavelength spectral analysis. It
has access to spectra, theoretical models, ex-
perimental photometry services and atomic and
molecular line databases in the VO.

Loading and Saving Spectra

1. Open VOSpec by visiting http://
www.sciops.esa.int/index.
php?project=SAT&page=vospec and clicking
on the ‘Webstart’ link.

2. In the Target field type 'Capella’ and click the
'Query' button. The Server Selector window
opens.

| Ra | | Dec | | size 1|

Target |(ap=lla

Query

3. Select the Observational Spectra Services, in
the left-hand side of the window in the ‘Query by
Service' region, by opening up the Observational
Spectra Services tree. Select the service called
‘Far Ultraviolet Spectroscopic Explorer’

Query by Service
Green services are online and support params selected

¢ S5A Services
] AXIS-XMS Optical Spectra
[[] Be Star Spectra SSAP
[ Be Stars Spectra
[] Be Stars Spectra databas e
|:| CENCO5S-VVD5_DEEFP 554 (VVDS Deep survey)
] ELODIE archive
|:| ES O Spectrum Service
|:| Epic Spectra SSAFP of the 55C Interface for the ZXMMi Catalogue
|:| Epic Spectra SSAP of the S5C Interface for the 2XMMi DR3 Catalogue
|:| Es padons /Narval legacy database (Castor)
|:| Extreme Ultiraviolet Explorer Merged Spectra
Far Uhtraviolet Spectroscopic Explorer

|:| Far Ultraviolet Spectros copic Explorer (Simple Spectrum Data Access)

[C] GIRAFFE archive of reduced spectra

4. Click the ‘Query’ button.

The spectra are then loaded into the ‘Spectra
List’ region in the lower part of the main VOSpec
window.

5. Open up the tree structure to display the three
available spectra.

My Spectra List

LS Far Ultraviolet Spectroscopic Explorer
[ p104130300000nyn2ttagfeal, HDD34029
[] p104130100000nvedtiagfcal, HDO34029
[ p104130200000nvedttagfeal, HDO34029

6. This list can also be viewed as a table by click-
ing the ‘Tree/Table view’ icon on the top right
of the main VOSpec window.

4

7. Change the view to table. Expand the ‘Name
column to show the full name. Click on the Name
column and other columns and see how they can
be sorted.

. ("Far Uluraviolet Spectroscopic Explorer

“:| To retrieve Name

' p104130300000nvo2ttagfcal, HDO34029
] |pl04130100000nvo4ttagfcal, HDO34029
] P104130200000nvo4iagical, HDO34029

Distance (degr... = |ssa:clataset datamodel|ssa curation. publishel

0.00301496783... |Spectrum-1.0 MAST g
0.00301496783... |Spectrum-1.0 MAST
0.003014396783... |Specirum-1.0 MAST

This view can be detached into its own separate
window by clicking the left region and dragging
it out.
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Far Ultraviolet Spectroscopic Explorer

To retrieve Mame
™| P1l04130300000nvo2ttagfcal, HDO3 4¢
= pPlo4130100000nvo4ttagfcal, HDO3 4¢
= pl04130200000nvo4ttagfcal, HDO3 4¢

To reattach the view, simply close the window.

8. Select one of the spectra in the table and click
the 'RETRIEVE' button

RETRIEVE

9. Select one of the spectra in the table and click
the 'RETRIEVE' button

The spectrum is now displayed in the main
VOSpec window.

10. On the left hand side, towards the top, untick
the 'Log' box next to the Wave Unit.

Wave Unit Log
=

Once unticked the spectrum will redisplay with
the x-axis (the wavelength axis) in linear, instead
of logarithmic scale.
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Wavelength N

Far Ulraviole Specuoscopic Explorer |

Distance (degrees) datamodelssa curati
0.0056053260.. specrum-10[uAST arcnval
0.0056053260.. spectrum- 10 |uast Jarcvar
0.0055053260... spectrum- 10wt Jarcvar

To retrieve Name
|p104130300000nvo2ttagfcal, HD034029

p104130100000nvodtagcal, HDO3 4029
104 i, HD034029

View K T I

T memmewe Unmark All Reset

Note, the wavelength is shown in microns (mi-
crometres), which are one millionth the size of
a metre, or one thousandth the size of a mil-
limetre.

11. Try zooming in and out of the spectrum.
Zoom in by clicking the left mouse button and
dragging from top left to bottom right. Zoom
out in a similar way by clicking the left mouse
button and dragging from bottom right to top
left, or by clicking the ‘Unzoom’ icon, located
in the top menu and from the View dropdown
menu.

"

10. Try changing how the spectra are drawn,
e.g. from points to lines, to dots.

Graphic Mode
. Points |v |:|
Paints
Lines
Dots
Big Dots
Various

11. Save the spectrum by selecting File ->
Save as in the main menu (or by clicking the
save icon), select 'SDM 1.03 VOTable’ and
click the ‘Go’ button. Save the spectrum as
‘Capella.xml’.

Save as x

Save as:

) Image
[:E\ @ SDM 1.03 VOTable

12. Click the ‘Reset’ button in the main VOSpec
window.

Repeating the process for Alpha Centauri.

Now we will repeat the same for the star Alpha
Centauri:

13. In the target field type ‘Alpha Cen’ and
click the ‘Query’ button.

14. When the Server Selector window opens.
Select the Observational Spectra Services, in
the left-hand side of the window in the ‘Query
by Service’ region, by opening up the Obser-
vational Spectra Services tree. Select the ser-
vice called ‘Far Ultraviolet Spectroscopic
Explorer’.

15. Click the ‘Query’ button.

The spectra are again loaded into the ‘Spectra
List” region of the main VOSpec window.

16. Change the view to table and expand the
‘Name’ column to show the full name. Also ex-
pand the '‘Distance (degrees)’ column. This
distance refers to the difference between the
coordinates of the star (i.e. where the star is
located in the sky) and the coordinates of each
spectrum (i.e. where the telescope was point-
ing when it took the spectrum).

17. Sort the distance column so that the lowest
value is the first in the list.

ar Ultraviolet Spectroscopic Explorer

To retrieve Name Distance (degraes)  |ssa odlel ssa:curation. publist
p104260100000nve2ttagfcal, HD128620 0.019976653 125123058 MAST
P104250100000nvo2ttagfcal, HD12862 1 0.05342573250597556 Spectrum-1.0 MAST
0081010200000nvb2tagfcal, HD122620 0.08786701771045592 Spectrum-1.0 MAST
096010 100000nvo2ttagfcal, aCena-Visitl 0.10157186119066532 Spectrum-1.0 MAST
El - I
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Do you see the difference in the names of the
first two spectra? One has HD128620 in the
name and the other has HD128621. This is
another name for a star (HD and then a num-
ber) and originates from the first large astro-
nomical catalogue of stars, the Henry Draper
(HD) Catalogue. HD128620 is another name
for Alpha Centauri. HD128621 is another name
for Alpha Centauri B, the companion star of Al-
pha Centauri.

18. Since we are concentrating on the spectra
from Alpha Centauri (HD128620), click on the
first spectrum in the list, as shown in the image
above.

19. Click the 'RETRIEVE' button

RETRIEVE

The spectrum will again be displayed in the
main VOSpec window.



20. Load a spectrum of the Sun and the spec-
trum from Capella you saved earlier: Firstly
download this spectrum of the sun called so-
lar_spectrum_900_1200.xml and save it in
the same folder as your Capella spectrum. This
can be done by visiting: http://www.rssd.
esa.int/SD/ESAVO/docs/solar_spec-
trum_900_1200.xml, right clicking and then
selecting ‘Save Webpage As’. When the ‘Save
As’ window opens, make sure to select ‘Web-
page, XML only’ from the dropdown menu be-
fore clicking ‘Save’.

File name: sclar_spectrum_900_1200

eb P P lete
Web Page, complete

All Files

Save as type:

'~ Hide Folders

21. Next, select File -=> Open Spectrum in
the main VOSpec menu (or click on the ‘Open
Spectrum’ icon).

|
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22. Browse to the folder you saved your Sun
and Capella spectra in, select the spectrum of
Capella and click the ‘Open’ button.

23. A window called ‘Edit Spectra’ opens. All
that needs to be done here is to click the ‘Ac-
cept’ button.

Your loaded spectrum of Capella is now dis-
played along with the spectrum of Alpha Cen-
tauri.

24. To see which spectrum is which, click on
one of them in your table, the spectral list.

raohic Wode
Wre [7]0
W [poines |~ |C]

" [ Far Ultraviolet Spectroscopic Explorer | Local Data |
E ieve Mame Distance (degress) s
[2104260100000nvo2u agrcal, HD 128620 0.019976653125123058
D128621 0.05342573250597556
D128620 0.08786701771045592
h096010100000nV02 agfcal, aCenA-VisitL 0.10157186119066532
00B1040100000nv04ttagfcal, A-CendB 0.10368320083501341
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When you do this, one of the coloured squares
in the graphic mode region increases in size.
Therefore, as shown above, the red spectrum is
the Alpha Centauri spectrum, and the blue the
Capella spectrum.

You can also press the coloured squares in the
Graphic Mode region and display just that spec-
trum, plus the spectrum is highlighted in the
table list. Or hover over the coloured squares
and the name of the spectrum will appear.

25. Click the 'View’ button, in the bottom left
corner, to view all the spectra again.

26. Now open the spectrum you downloaded of
the Sun by selecting File -> Open Spectrum
in the main menu (or click on the ‘Open Spec-
trum’ icon).

27. When the Edit Spectra window opens, click
the ‘Accept’ button.

All three spectra are now displayed in the main
VOSpec window.

Note for astronomers and astronomy stu-
dents: This solar spectrum is not actually
in Flux (Janskys), but is uncalibrated and
is in counts per detector pixel. It is dis-
played here with the flux calibrated spec-
tra for easier identification of spectro-
scopic lines.

1e02

VOSpec Spectral Analysis Tool

lenll

1e00 |

le-01]

1e-02 |

1e-03 |

le-04 |

Flux (b logarithmic)

1e-05 |

le-06 |

1e-07 |

0.080 0.095 0100 0105 0110 0.115 0,120
wiavelength (micron;linear)

28. Change in the Graphic Mode the points to
lines and then zoom into the central region with
the three strong emission lines (between 0.100
and 0.105 microns).

YOSpec Spectral Analysis Tool

Flux (I logarithrmic)

0.1015 0.1020 0.1025 0.1030 0.1035 0.1040 0.1045 0.1050

Wawelength {micron; linear)

The top spectrum is from the Sun, the mid-
dle from Capella and the bottom from Alpha
Centauri. There are only emission lines present
in this wavelength region. What differences
and similarities do you see in the spectra
from the three stars?

29. Now we are going to identify some lines.
Select from the main menu Operations ->
SLAP (or click on the SLAP icon).
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30. Drag your mouse across the spectra so that the region turns yellow.

VOSpec Spectral Analysis Tool
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Flux (b logarithrmic)

1e-05 [

0.1015 0.1020 0.1025 0.1020 0.1035 0.1040 0.1045 0.1050

Wavelength {micron;linear)

31. The Slap Viewer window will open. Open up the SLAP Services tree and select the NIST ATOM-
IC SPECTRA SLAP service.

Server Selector

e SLAP Services

e 1ASD

o VUV-LERMA-LUTH

? MIST ATOMIC SFECTRA

http: f fphysics nist. gov/cgi-hin/ 250D fslap. pl?

o= CIELO 5LAFP

o CHIANTISLAP
32. Click the ‘Select’ button. A table then loads in the lower region of the window, in the Slap Ser-
vices Output panel.

33. Go back to the main VOSpec window and move your mouse across the spectra. The line identifi-
cations, from the loaded database, are shown on the spectra.

¥0OSpec Spectral Analysis Tool
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34. See if you can identify any of the lines using this database and comparing with the image below,
which contains the line identifications for the Sun. (1 micron = 10000 Angstroms, or R).

2»Spectrum of the sun
in the far-ultraviolet,
105 _ 4 : from 1020 to 1045

- Angstroms, from
= the  SOHO/SUMER
instrument (Brekke
et. al.,, 1997, Solar
Physics, 175, 349).
SUMER (Solar Ultra-
violet Measurement
of Emitted Radiation)
is a spectrograph op-
3 erating in the range
J 1 from 400 to 1610
= ST | PRy Angstroms, and
B measures plasma
flows, temperature
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corona.




Note: The NIST ATOMIC SPECTRA service comes from the National Institute of Standards
and Technology (NIST), in the US, and contains data for radiative transitions and energy
levels in atoms and atomic ions. Data are included for observed transitions of 99 elements
and energy levels of 56 elements, as observed on Earth. This database contains many lines
we would not expect to see from stars. Also, it does not contain lines from the highly ion-
ized oxygen ion O VI.

*FROM WHERE DO THE FAR INFRARED EMISSION LINES ORIGINATE?

These emission lines arise from the very hot solar corona.
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The corona is a region around the Sun, extending more
than one million kilometres from its surface, where the
temperature can reach two million degrees! In fact, the
OVI lines that we looked at in this tutorial are formed at
~290,000 degrees!

sFor background on the Solar Atmosphere, see the ESA
outreach page: http://sci.esa.int/science-e/www/
object/index.cfm?fobjectid=2546

»For an introduction to the Solar Corona see the NASA R o fomosphere
outreach page: http://imagine.gsfc.nasa.gov/ S SR
docs/science/mysteries_Il1/corona.html
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